Kursus dan belajar komputer ms office, digital marketing, web programming, jaringan, linux, windows server, php, vb.net, mysql, mikrotik, seo, web desain, wordpress, cysco, database, oracle di cileungsi

Postingan Terbaru

Sabtu, 02 Juni 2018

Praktikum Jaringan Komputer dengan 2 router cisco

Bismillah..

Jumpa lagi dengan saya di tutorial komputer, dan kita akan praktek untuk konfigurasi router cisco dengan menggunakan 2 router cisco seperti gambar dibawah ini :



Konfigurasinya seperti dibawah ini untuk R1:

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Router_1
Router_1(config)#line console 0
Router_1(config-line)#password cisco
Router_1(config-line)#login
Router_1(config-line)#exit
Router_1(config)#
Router_1(config)#exit
Router_1#
%SYS-5-CONFIG_I: Configured from console by console

Router_1#write memory
Building configuration...
[OK]

Router_1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router_1(config)#line vty 0
Router_1(config-line)#password cisco
Router_1(config-line)#login
Router_1(config-line)#exi
Router_1(config)#enable password cisco
Router_1(config)#exit
Router_1#
%SYS-5-CONFIG_I: Configured from console by console

Router_1#write memory
Building configuration...
[OK]
Router_1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.

Router_1(config)#interface fastEthernet 0/0
Router_1(config-if)#ip address 192.168.10.1 255.255.255.0
Router_1(config-if)#no shutdown

Router_1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router_1(config-if)#in
Router_1(config-if)#int
Router_1(config-if)#exi
Router_1(config)#in
Router_1(config)#interface fa0/1
Router_1(config-if)#ip address 192.168.20.5 255.255.255.252
Router_1(config-if)#no shutdown

Router_1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
Router_1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router_1(config-if)#
Router_1(config-if)#exi
Router_1(config)#exi
Router_1#
%SYS-5-CONFIG_I: Configured from console by console

Router_1#write memory
Building configuration...
[OK]
Router_1#show ip interface brief
Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 192.168.10.1 YES manual up up

FastEthernet0/1 192.168.20.5 YES manual up up

Vlan1 unassigned YES unset administratively down down

Router_1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

C 192.168.10.0/24 is directly connected, FastEthernet0/0
192.168.20.0/30 is subnetted, 1 subnets
C 192.168.20.4 is directly connected, FastEthernet0/1

Router_1#

Konfigurasi di R2:


Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Router2
Router2(config)#
Router2(config)#end
Router2#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router2#
%SYS-5-CONFIG_I: Configured from console by console

Router2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router2(config)#line console 0
Router2(config-line)#password cisco
Router2(config-line)#login
Router2(config-line)#exit
Router2(config)#exit
Router2#
%SYS-5-CONFIG_I: Configured from console by console

Router2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router2(config)#exit
Router2#
%SYS-5-CONFIG_I: Configured from console by console

Router2#write memory
Building configuration...
[OK]
Router2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router2(config)#line vty 0
Router2(config-line)#password cisco
Router2(config-line)#login
Router2(config-line)#exi
Router2(config)#enable password cisco
Router2(config)#exi
Router2#
%SYS-5-CONFIG_I: Configured from console by console

Router2#write memory
Building configuration...
[OK]
Router2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router2(config)#interface fa0/0
Router2(config-if)#ip address 192.168.20.6 255.255.255.252
Router2(config-if)#no shutdown

Router2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router2(config-if)#exi
Router2(config)#interface fa0/1
Router2(config-if)#ip address 192.168.30.1 255.255.255.0
Router2(config-if)#no shutdown

Router2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router2(config-if)#exi
Router2(config)#exi
Router2#
%SYS-5-CONFIG_I: Configured from console by console

Router2#write memory
Building configuration...
[OK]
Router2#show ip interface brief
Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 192.168.20.6 YES manual up up

FastEthernet0/1 192.168.30.1 YES manual up up

Vlan1 unassigned YES unset administratively down down

Router2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

192.168.20.0/30 is subnetted, 1 subnets
C 192.168.20.4 is directly connected, FastEthernet0/0
C 192.168.30.0/24 is directly connected, FastEthernet0/1

Router2#

Nah, untuk PC 1 kita berikan alamat ip :



Kemudian IP address di PC 2 kita setting seperti dibawah ini:


Nah, tugas kita sekarang adalah bagaimana ip di PC 1 dan PC 2 dapat ping/nyambung dan dapat sharing data.
Kita setting dulu routing yang ada di router 1 dan router 2 :

Router_1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router_1(config)#ip route 192.168.30.0 255.255.255.0 fa0/1
Router_1(config)#exit
Router_1#
%SYS-5-CONFIG_I: Configured from console by console
Router_1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

C 192.168.10.0/24 is directly connected, FastEthernet0/0
192.168.20.0/30 is subnetted, 1 subnets
C 192.168.20.4 is directly connected, FastEthernet0/1
S 192.168.30.0/24 is directly connected, FastEthernet0/1

Router_1#

Kita bisa melihat dari tabel routing yang ada di router 1 ip address segmen 30 sudah muncul, selanjutnya kita konfigurasi route ke 192.168.10.0/24 di router 2, seperti settingan dibawah ini:

Router2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

192.168.20.0/30 is subnetted, 1 subnets
C 192.168.20.4 is directly connected, FastEthernet0/0
C 192.168.30.0/24 is directly connected, FastEthernet0/1
Router2#confi
Router2#configure ter
Router2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router2(config)#ip rou
Router2(config)#ip route 192.168.10.0 255.255.255.0 fa0/0
Router2(config)#^Z
Router2#
%SYS-5-CONFIG_I: Configured from console by console

Router2#show
Router2#show ip ro
Router2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

S 192.168.10.0/24 is directly connected, FastEthernet0/0
192.168.20.0/30 is subnetted, 1 subnets
C 192.168.20.4 is directly connected, FastEthernet0/0
C 192.168.30.0/24 is directly connected, FastEthernet0/1

Router2#

Nah, selanjutnya kita tes ping dari PC1 ke PC 2 dan sebaliknya :


PC>ping 192.168.30.10

Pinging 192.168.30.10 with 32 bytes of data:

Request timed out.
Reply from 192.168.30.10: bytes=32 time=0ms TTL=126
Reply from 192.168.30.10: bytes=32 time=2ms TTL=126
Reply from 192.168.30.10: bytes=32 time=0ms TTL=126

Ping statistics for 192.168.30.10:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 2ms, Average = 0ms

PC>

PC>ipconfig

FastEthernet0 Connection:(default port)

Link-local IPv6 Address.........: FE80::290:21FF:FE97:61A9
IP Address......................: 192.168.30.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 192.168.30.1

PC>ping 192.168.10.10

Pinging 192.168.10.10 with 32 bytes of data:

Reply from 192.168.10.10: bytes=32 time=13ms TTL=126
Reply from 192.168.10.10: bytes=32 time=0ms TTL=126
Reply from 192.168.10.10: bytes=32 time=0ms TTL=126
Reply from 192.168.10.10: bytes=32 time=0ms TTL=126

Ping statistics for 192.168.10.10:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 13ms, Average = 3ms


PC>

Ok..berhasil guys dan jangan lupa baca alhamdulillah..
Ok sekian dulu praktek kita dan nanti kita bahas kembali settingan yang sudah kita buat dilain waktu.
semoga bermanfaat ya guys..