Kursus dan belajar komputer ms office, digital marketing, web programming, jaringan, linux, windows server, php, vb.net, mysql, mikrotik, seo, web desain, wordpress, cysco, database, oracle di cileungsi

Postingan Terbaru

Minggu, 03 Juni 2018

Praktikum 2 Cisco - Meringkas Informasi Rute


Bismillah..
Kita lanjut lagi di tutorial kali ini yang membahas tentang router cisco dengan menggunakan routing sederhana dan meringkas informasi rute dari jaringan yang kita tuju.
Berikut gambar topologi yang kita buat:


Ip PC1 = 192.168.10.10


IP PC2 = 192.168.20.10


IP PC3 = 192.168.30.10


Konfigurasi router 1 :

Router>en
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.10.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exi
Router(config)#interface fa0/1
Router(config-if)#ip address 192.168.40.5 255.255.255.252
Router(config-if)#host
Router(config-if)#exi
Router(config)#interface fa0/1
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
Router(config-if)#exi
Router(config)#hostname router-Rumah-belajar.com1
router-Rumah-belajar.com1(config)#


Konfigurasi di Router 2 :
Router>en
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname routerrumah-belajar.com2
routerrumah-belajar.com2(config)#interface fa0/0
routerrumah-belajar.com2(config-if)#ip add
routerrumah-belajar.com2(config-if)#ip address 192.168.40.6 255.255.255.252
routerrumah-belajar.com2(config-if)#no shu
routerrumah-belajar.com2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
routerrumah-belajar.com2(config-if)#exi
routerrumah-belajar.com2(config)#
routerrumah-belajar.com2#
routerrumah-belajar.com2#config
routerrumah-belajar.com2#configure ter
Enter configuration commands, one per line. End with CNTL/Z.

routerrumah-belajar.com2(config)#interface fa0/1
routerrumah-belajar.com2(config-if)#ip address 192.168.40.9 255.255.255.252
routerrumah-belajar.com2(config-if)#no shu
routerrumah-belajar.com2(config-if)#no shutdown
routerrumah-belajar.com2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
routerrumah-belajar.com2(config-if)#exi
routerrumah-belajar.com2(config)#interface ethernet 0/1/0
routerrumah-belajar.com2(config-if)#ip addr
routerrumah-belajar.com2(config-if)#ip address 192.168.40.13 255.255.255.252
routerrumah-belajar.com2(config-if)#no shu
routerrumah-belajar.com2(config-if)#no shutdown
routerrumah-belajar.com2(config-if)#
%LINK-5-CHANGED: Interface Ethernet0/1/0, changed state to up
routerrumah-belajar.com2(config-if)#exi
routerrumah-belajar.com2(config)#exi
routerrumah-belajar.com2#
%SYS-5-CONFIG_I: Configured from console by console

routerrumah-belajar.com2#


Ok..kita lanjut tutorialnya besok ya..