Kursus dan belajar komputer ms office, digital marketing, web programming, jaringan, linux, windows server, php, vb.net, mysql, mikrotik, seo, web desain, wordpress, cysco, database, oracle di cileungsi

Postingan Terbaru

Selasa, 15 November 2016

Membuat VLAN di switch cysco - Pertemuan ke-8 Jarkom 2 Politeknik LP3I Jakarta Kampus Cileungsi

Bismillah..

Alhamdulillah puji syukur selalu kita panjatkan kepada Allah SWT yang telah memberikan nikmat yang tidak terhingga ke kita semua.

Nah, ini saya share tulisan saya tentang bagaimana membuat vlan di switch cysco dengan mengunakan cysco packet tracert dengan topologi seperti di bawah ini :



Berikut adalah settingan di switchnya :

Membuat vlan 101 dan 102 di switch :

Switch(vlan)#
Switch(vlan)#vlan
Switch(vlan)#vlan 101 nam
Switch(vlan)#vlan 101 name vlan101-keIT
VLAN 101 added:
Name: vlan101-keIT
Switch(vlan)#VLA
Switch(vlan)#VLAn 102 na
Switch(vlan)#VLAn 102 name vlan102-keMarketing
VLAN 102 added:
Name: vlan102-keMarketing
Switch(vlan)#

Melihat vlan yang sudah di buat :
Switch#show vlan brief

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
101 vlan101-keIT active
102 vlan102-keMarketing active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
Switch#

Mengarahkan port ke vlan yang di buat :
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#in
Switch(config)#interface fa0/3
Switch(config-if)#sw
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 101
Switch(config-if)#description keIT
Switch(config-if)#exi
Switch(config)#in
Switch(config)#interface fa0/4
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 104
% Access VLAN does not exist. Creating vlan 104
Switch(config-if)#switchport access vlan 101
Switch(config-if)#des
Switch(config-if)#description to_IT
Switch(config-if)#EXI
Switch(config)#in
Switch(config)#interface fa0/5
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 102
Switch(config-if)#description keIT
Switch(config-if)#exi
Switch(config)#exi
Switch#
%SYS-5-CONFIG_I: Configured from console by console
w
Building configuration...
[OK]
Switch#
Switch#wri
Switch#write mem
Switch#write memory
Building configuration...
[OK]
Switch#sh
Switch#show vla
Switch#show vlan br
Switch#show vlan brief

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
101 vlan101-keIT active Fa0/2, Fa0/3, Fa0/4
102 vlan102-keMarketing active Fa0/5
104 VLAN0104 active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
Switch#

Kemudian buat trunk ke router misal di switch yang arah router di colok ke port 1:
Switch(config)#interface fa0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#exi
Switch(config-if)#exit
Switch(config)#exi

Kemudian kita konfigurasi vlan 101 di router dan ipaddress yang mengarah ke vlan 101 tersebut :
Router(config)#interface fa0/1.101
Router(config-subif)#encapsulation dot1Q 101
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fa0/1
Router(config-if)#no shutdown


Kita tes memberikan ip address di IT 192.168.1.2 gateway 192.168.1.1 255.255.255.0 dan kita ping :
PC>ping 192.168.1.1
Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=69ms TTL=255
Reply from 192.168.1.1: bytes=32 time=0ms TTL=255
Ping statistics for 192.168.1.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Kemudian kita konfigurasi vlan 102 di router dan ipaddress yang mengarah ke vlan 102 tersebut :
Router(config)#interface fa0/1.102
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/1.102, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1.102, changed state to up

Router(config-subif)#encapsulation dot1Q 102
Router(config-subif)#ip address 192.168.2.1 255.255.255.0
Router(config-subif)#exi
Router(config)#in

Router(config)#


Nah, di coba konfigurasinya bro, dan apabila ada pertanyaan silahkan wa, sms, email, ym, skype, atau tanya langsung ke saya...:)