Postingan Terbaru

www.rumah-belajar.com - Mulailah dari belajar, lalu sedikit demi sedikit kita ajarkan kepada orang lain ilmu yang telah kita punya. Karena sejatinya ilmu itu tidak akan berkurang saat kita bagikan kepada orang lain, namun ilmu itu akan terus bertambah jika kita rajin untuk berbagi..|..membuka kelas baru belajar komputer meliputi microsoft office (word, excell, powerpoint), ms. access, web desain, PHP MySQL, ASP, VB.NET, SQL Server, Desain Grafis, Animasi, AutoCad - Info pendaftaran hubungi 085-881-885-768

Selasa, 31 Mei 2011

Setting DHCP Mikrotik

Sekarang kita coba membuat DHCP server dengan mikrotik, tujuannya adalah memberikan otomatis IP address pada PC client kita. Jadi kita ngga perlu pusing pembagian IP pada masing-masing PC, coba anda bayangkan jika PC client anda ada 200 PC yang harus mempunyai IP untuk bisa terhubung dengan mikrotik anda.

Quick Start

Pertama buat IP Pool, yaitu range IP yang bisa digunakan oleh server DHCP anda. Untuk case ini PC akan diberikan ip dari 192.168.0.2 sampai 192.168.0.254, berarti ada 253 PC yang bisa dihandle server DHCP.

/ip pool
add name="dhcp_pool" ranges=192.168.0.2-192.168.0.254

Lalu setting DHCP mikrotik anda pada /ip dhcp-server

/ip dhcp-server
add address-pool=dhcp_pool authoritative=after-2sec-delay bootp-support=static disabled=no interface=ether2 lease-time=3d name="dhcp_server"

Setting diatas menjelaskan bahwa server anda menggunakan address pool dgn nama “dhcp_pool” dan menggunakan “ether2″ untuk interface yang digunakan mikrotik (interface tersebut yang terhubung dengan switch/hub jaringan lokal anda)


/ip dhcp-server network
add address=192.168.0.0/24 comment="" dns-server=10.20.40.100,10.20.40.200 gateway=192.168.0.1 netmask=24

Setting diatas menjelaskan bahwa DHCP mikrotik menggunakan Network ID 192.168.0.0/24 Netmask 255.255.255.0 (/24) dengan pemberian gateway ke 192.168.0.1 dan DNS 10.20.40.100, 10.20.40.200

Setting network pada PC client anda dengan mencentang “Obtain an IP Address Automatically” dan “Obtain DNS Server Address Automatically”

Done! anda sudah bisa membuat DHCP server dengan mikrotik...


Thx//

Kursus, Internet Provider, IT Konsultan, Network Enggineer, Website, Sistem Informasi

Menerima kursus komputer ms. office, web desain, web programming, vb.net, ms. access, ms sql server, desain grafis, mikrotik, jaringan komputer, teknisi komputer - Info hubungi 085 881 885 768